Важная информация

Ответ
 
Опции темы Опции просмотра
Старый 04.01.2015, 13:27   #1
Валерій
Новичок
 
Регистрация: 31.07.2013
Сообщений: 4
По умолчанию Park audio S 3

Здраствуйте форумчани! Имеются два усилка Park Audio S3 плата 6.353.240 02 6.353.241 04 и V4-1800 с одним и тем же глюком.Почти каждый раз при включении на холодную,на одном из каналов включается светодиод CLIP и если несколько раз вкл/выкл,тогда работает нормально.Включая через ЛАТР ,когда срабатывает CLIP, ток в сети становится 6 ампер и греется одна полярность транзисторов канала.Семистор ВТ- 139 менял.В чем может быть причина?
Валерій вне форума   Ответить с цитированием
Старый 05.01.2015, 02:25   #2
Artoxx
Пользователь
 
Регистрация: 12.05.2010
Сообщений: 50
Радость

Была такая проблема в S3 с одним из каналов.
Тоже ломал голову что за глюк.
А как оказалось-работа в сыром помещении да еще возле дым машины дала такую проблему.
Снял крышку, а на платах не сухая пыль, а болото.
Почистил платы жидкостью для промывки плат от флюса, высушил, и проблема исчезла.
Вот уже около двух лет все хорошо, но хозяин усилителя теперь использует дым машину вдали от оборудования, да и кейс с усями сзади и спереди закрыл дополнительно фильтром от пыли.
Artoxx вне форума   Ответить с цитированием
Старый 05.01.2015, 20:00   #3
Валерій
Новичок
 
Регистрация: 31.07.2013
Сообщений: 4
По умолчанию

И я так сначала подумал,сняв крышку и увидел "болото" возле вентилятора.Но почистив спиртом,лучше стало не надолго.И у меня сырое помещение и дым машина метра два от них.Но есть два других канала, плюс еще третий ресивер QSC и все тьху-тьху в норме.Хотя понимаю что конвекция воздуха в корпусе по своему как-то накапливает мокроту возле неприемливых для этого радиоэлементов.Вчера например целый день с периодичностю примерно 1,5 -2 часа, вкл/выкл его, наблюдая по ЛАТРу за током,все в норме.Утром опять 6А,CLIP + ALARM ,вечером пришел с работы вкл. все в норме.Как будто постоянка непостоянно на каком то плече пробивается или семисторная защита сама по себе или...?
Валерій вне форума   Ответить с цитированием
Старый 06.01.2015, 00:23   #4
Artoxx
Пользователь
 
Регистрация: 12.05.2010
Сообщений: 50
По умолчанию

Ну тогда первым делом я б смотрел обвъязку интегратора на предмет непропая и соответствия номиналов. Может где-то контакт подгныл.
Еще был случай, шалил подобным образом MJE340 в усилителе напряжения.
А потребление в 6А и какраз означает нормальную работу симисторной защиты. Канал по какой-то причине уходит в - или + плюс питания, вот она и отрабатывает.
Artoxx вне форума   Ответить с цитированием
Старый 11.01.2015, 01:03   #5
Валерій
Новичок
 
Регистрация: 31.07.2013
Сообщений: 4
По умолчанию

И как назло апарат работает,периодично вкл. его.Холел бы сначала обмерить изменения при этом глюке относительно исправного канала а потом локализовать это ''зло''.Обогатился схемой ,за что спасибо заводу- изготовителю. Учитываю ваш совет по поводу пропайки и т.д.,но не хотелось бы все пропаять и ничего с этого не извлечь. А по чуть-чуть, но это ремонт надолго.А защита отрабатывала по минус питания.При этом напряжение на комутаторе полевика IRF 1407 истоке становилось 99v. ,стоке 44v.относительно корпуса.
Валерій вне форума   Ответить с цитированием
Старый 20.02.2015, 12:58   #6
Валерій
Новичок
 
Регистрация: 31.07.2013
Сообщений: 4
По умолчанию

И все таки причина была в ,,болоте''.Прочистив хорошенько место спиртом,можна увидеть озеленевшие ножки транзистора.Пропаяв их , глюк исчез на двух моих усилках.Спасибо большое Atroxx за подсказку.Тему можна закрывать.
Валерій вне форума   Ответить с цитированием
Старый 02.11.2015, 13:40   #7
playgames
Новичок
 
Регистрация: 02.11.2015
Сообщений: 6
Радость

как всегда все проблемы решил спирт)
playgames вне форума   Ответить с цитированием
Старый 12.03.2017, 21:57   #8
ВаСыль
Местный
 
Аватар для ВаСыль
 
Регистрация: 10.12.2016
Адрес: украина где-то на берегу Азовского моря
Сообщений: 751
По умолчанию

Вот к стати иллюстрация проблемы деталей на пути продува. Целая проблема. В нашей местности, влажность воздуха "зашкаливает", ночью лазера без всякого дыма видно, а на колонках лужа воды стоит как из ведра кто-то вылел. Вот в таких условиях приходится работать.
ВаСыль вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Park Audio DX1400B viktor Ремонт и обслуживание Park Audio 2 06.11.2013 13:12
Park Audio Park Line-8 нужна помощь kapitan62 Park Audio 10 10.10.2013 22:21
Park Audio V4-1800 discostar Park Audio 1 16.11.2011 08:44
Park Audio Vx-700 Олег412 Park Audio 21 21.10.2011 22:14
Усилитель Park Audio CF 500-8 Андрей7678 Park Audio 4 31.08.2011 09:29


Текущее время: 15:38. Часовой пояс GMT +2.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot